¿Puedo get un browser "moderno" para Mac OS X (10.7.5) sin actualizar a OS X El Capitan?

Estoy usando Safari (6.1.6) para todo mi uso de la web, pero ciertos sitios que uso a menudo me dicen que mi browser no está actualizado. Entiendo que Safari no se puede actualizar a un estado más moderno.

Después de haber leído las revisiones a menudo less que complementarias de 'El Capitán', que supongo que sería el siguiente paso lógico, me pregunto si puedo mantener mi versión de OS X pero usar otro browser más actualizado.

  • ¿Puede Safari copyr tanto la URL como el título de la página durante una operación de drag and drop?
  • Deshabilite la apertura de files PDF en línea en Safari 5.1
  • iMac lento e insensible después de Mavericks
  • Mostrar velocidades de descarga en Safari
  • ¿Por qué no se eliminan nasdaq.com y yahoo.com cuando borro los datos del website de Safari?
  • ¿Cómo puedo hacer que Safari configure kMDItemWhereFroms cuando usa "Guardar image en descargas"?
  • Extraño comportamiento de window.location en safari (en el script de Tampermonkey)
  • Safari no puede reproducir 8k video de youtube
  • 4 Solutions collect form web for “¿Puedo get un browser "moderno" para Mac OS X (10.7.5) sin actualizar a OS X El Capitan?”

    Actualmente puedes utilizar Chrome, el browser más popular del mundo, pero no por mucho time. Google está retirando soporte para versiones de OS X antes de 10.9 desde abril de este año. Una versión de Chrome que descargue ahora seguirá funcionando, por supuesto, pero no recibirá actualizaciones.

    Sin embargo, no es seguro utilizar Internet desde OS X 10.7.5, independientemente del browser que utilice. No ha recibido actualizaciones de security durante años, por lo que está lleno de vulnerabilidades conocidas sin parches.

    El browser web Opera aún está actualizado. Es lo que estoy usando, ya que mi MacBook no puede ejecutar nada más nuevo que OS 10.7.5.

    Tienes que aceptar que 10.7 es un sistema operativo extremadamente desactualizado, y muy pocos browseres lo soportarán. El Capitán tuvo algunos errores cuando se lanzó, pero en su mayoría fueron resueltos.

    Habiendo dicho eso, de acuerdo con la página de Firefox todavía soportan 10.7.5 (y 10.6 incluso).

    Encuentro el website Cross Browser Testing realmente útil. Proporciona una matriz de sistemas operativos y browseres y puede ver cuáles son compatibles.

    Por ejemplo, puede hacer clic en 10.7 debajo del encabezado Mac OS X y luego elegir Safari en la sección de browseres y ver que Safari 6 es la única versión compatible.

    Sin embargo, si selecciona solo 10.7, verá que hay muchas más versiones disponibles para Google Chrome, Firefox y Opera.

    Como sugieren las otras respuestas, sería muy cuidadoso al ejecutar un software obsoleto ya que tienen vulnerabilidades de security conocidas. Eche un vistazo a la database CVE para conocer las vulnerabilidades conocidas actuales de su software.

    Loving Apple Products like poisoning (iPhone, iPad, iMac, Macbook, iWatch).